Products Services Support Contact Purchase About
SuperLock Lite
Finder Error: "Missing NavigationLib"

Manifestation

When you try to launch SuperLock Lite, you receive a message from the Finder that NavigationLib is needed to run the program.

Discussion

This is a known problem in version 4.0.0 that was caused by an error in the final software build. It only affects users not running Mac OS 8.5 or higher.

Solution

The problem was corrected in version 4.0.1; therefore, the recommended course of action is to upgrade to version 4.0.1 or later. Alternatively, you may download the Navigation Services SDK from Apple's developer site, and install NavigationLib into your Extensions folder. This will have the added benefit of providing Navigation Services to all of your installed software. Another alternative is to upgrade to Mac OS 8.5 or later.

 
[horizontal rule]
 
Home | Products | Services | Graphics | Register | Support | Contact Us | Links | Merchandise | Mailing Lists
About This Site | About TriVectus | Privacy Policy | Site Map

All contents copyright ©1998-2004 TriVectus, LC. All rights reserved worldwide.
This page is fully compliant with W3C HTML and CSS standards: [validate HTML] | [validate CSS]
This site is hosted by pair Networks, Inc.

Home Consulting Web Consulting Shareware Freeware eCommerce